Archive

Archive for February, 2014

Truco para las XOs 1.0 que no encuentran su Access Point

February 8, 2014 Leave a comment

En un mensaje en la lista server-devel del proyecto “una laptop para cada niño”, se desarrolló una conversación interesante el 7 de Febrero del 2014, en la cual Anna explica que no sabía que el problema de las XOs 1.0 de no encontrar su Access Point era tan común.

Ella propone una solución, que es de correr, en el terminal de la XO 1.0, el comando

iwlist eth0 scan | grep

varias veces hasta que aparezca en la lista. Una vez el aparezca, ella regresa a la vista de vencindaje de red y le da click al círculo y se asocia.
Dice que esto funciona para toda la duración de la ejecución de la laptop, pero que hay que volver a empezar una vez reinicia. Agrega que solo ocurre con unas de las XOs, y la gran mayoría funciona perfectamente.

Pero este correo viene en respuesta a otro correo de James Cameron, que propone un script para arreglar este problema automáticamente.
También indica que el problema, algunas veces, proviene de una antena rota (de recepción o de emisión, ya que hay una de cada una) y que se puede hacer una prueba de antena como descrito en: http://wiki.laptop.org/go/Antenna_testing

Anteriormente, en la misma conversación (“XO-1 classrooms” don’t reliably connect to many/most Wifi AP’s”), Adam Host mencionaba un procedimiento de prueba involucrando por lo mínimo 10 XO’s que, dice, funciona mucho mejor con dos modelos específicos de Access Points. Se puede encontrar toda la discusión (en Inglés) en su historial Mailman: http://lists.laptop.org/pipermail/server-devel/

Categories: OLPC, Spanish Tags: ,
%d bloggers like this: